heroo

Registered
Joined
Sep 29, 2021
Messages
19
Reaction score
2
Points
3
Age
22
Location
Berlin
Site Script
XenForo
2022-06-02 17_59_43-Oops! We ran into some problems. _ bakaboard - Brave.png

Hi i got this error on some post, but no error message after restoring from an backup is there a way to fix this?
I use Xenforo 2.2.7 and Debain 11 with php 8.0
 

heroo

Registered
Joined
Sep 29, 2021
Messages
19
Reaction score
2
Points
3
Age
22
Location
Berlin
Site Script
XenForo
I enabled it and I get nothing more information wierd.

Code:
<?php

$config['db']['host'] = 'localhost';
$config['db']['port'] = '3306';
$config['db']['username'] = '[REDACTED]';
$config['db']['password'] = '[REDACTED]';
$config['db']['dbname'] = '[REDACTED]';

$config['fullUnicode'] = true;
$config['enableAddOnArchiveInstaller'] = true;
$config['debug'] = true;
 

Admin

Staff member
Administrator
Registered
Joined
Aug 21, 2015
Messages
15,953
Reaction score
53,948
Points
113
Age
50
Site Script
XenForo
View attachment 36197
Hi i got this error on some post, but no error message after restoring from an backup is there a way to fix this?
I use Xenforo 2.2.7 and Debain 11 with php 8.0
i think you got uncompleted restore so do it again
 

heroo

Registered
Joined
Sep 29, 2021
Messages
19
Reaction score
2
Points
3
Age
22
Location
Berlin
Site Script
XenForo
I tried reimporting the database but no luck
 

AnimeHaxor

Retro-NulledTeam
Registered
Joined
Nov 22, 2015
Messages
6,520
Reaction score
40,548
Points
113
Site Script
XenForo
I tried reimporting the database but no luck
If nothing works, please DM the conversation. We could take your site issue.
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I Disabled AdBlock